Aquarium Update: Water!

With the arrival of some live sand I had ordered, the pressure was on for me to get water into my tank this weekend. I purchased some "Crystal Reef Sand". 200 lbs of it to be exact.

The instructions suggest that I rinse the sand. However, the idea of rinsing 200lbs of sand, in small quantities, was not appealing. The instructions said that it could be added without rinsing, however to expect cloudy water for a few days. Indeed.... The water has been cloudy.

The first step, however, was to get my RODI set up, and filtering water for my ATO Tank. I would use that filtered water to then fill my tank.

I also had to wire up the relay which will turn on, and direct the water to the ATO reserve tank. This relay is selected based upon the water level switch in the ATO reserve tank.

I let the ATO reserve tank fill up over night, and the next morning I began filling the sump with water. I added a small amount of live sand (about 1 inch) to the refugium of the sump, and so it got a little cloudy.

With the plumbing manifold I had made, I am able to cycle the sump without needing to send water up to the main Aquarium. So, I began to cycle the sump before I had enough water to fill the aquarium. I continued to allow the ATO reserve tank to fill, and every few hours, I filled the sump, and pumped water up to the aquarium. I added the live sand, and a layer of base rock.

Eventually, I filled the aquarium, and began to cycle the system through the aquarium and sump together. I noticed that my nylon plumbing, was slightly kinked, and it affected how the tank drained. I fixed the issue temporarily, and improved the flow. I plan on fixing the issue in a better way, with some schedule 40 PVC, instead of flexible nylon tubing. I even thought about plumbing all the way up to the aquarium with rigid plumbing.

I added salt as well, and I measured the salinity today. Currently it is reading 1.018. I am told that 1.025 is ideal. Some of the salt I added hasn't fully dissolved into the water yet, however, so I am letting that dissolve. The calcium levels are around 320 at the moment as well. I need to let the tank cycle, and clear up before I really do much else. I plan on purchasing some live rock next weekend, and some algee for the refugium.